Scan2MSCRM

Certified for Microsoft CRM 4.0 by Microsoft

Supports Microsoft CRM 3.0 and above.

Scan2MSCRM does NOT work on MSCRM 2011 on Windows XP machines.
For MSCRM 2011 only Vista and 7 are supported.